Planned Downtime: Updating Database Servers
Incident Report for Wepow, Inc
Resolved
Closing the maintenance window. Total downtime was 1 hour. Maintenance was successful and right on target.
Posted Nov 30, 2019 - 12:52 PST
Monitoring
We have finished maintenance. We are now validating and monitoring the application for any possible issues.
Posted Nov 30, 2019 - 09:32 PST
Update
Marking the affected systems
Posted Nov 30, 2019 - 08:28 PST
Investigating
We have begun updating our database server infrastructure. The downtime is expected to last between 1 and 2 hours.
Posted Nov 30, 2019 - 08:27 PST
This incident affected: Web Application, APIs, Mobile APIs, and Integrations.